Edge

With Fort Collins Creative, we offer Managed WordPress Hosting. Currently, we run the latest version of Apache, mySQL 5.5, and PHP 5.6, as these are the minimum requirements for WordPress. Today, we are announcing Edge and Edge+ which are both free for all Fort Collins Creative sites. They are opt-in, so let us know if you want to switch over today.

Below are the software configurations as of September 10, 2015.

Web Server MySQL PHP
Default Apache 5.5 PHP 5.6 through April 2016
Edge Nginx 1.8
stable
5.6 PHP 5.6 until PHP 7 released
Edge+ Nginx 1.9
mainline
5.7 PHP 7 RC until PHP 7 released

Non-WordPress Sites

For non-WordPress sites, we will also offer support for MariaDB for an additional $4.99/month.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>